1. Raději bych Vám doporučil Joomlu. Stránky nám na ní běhají poměrně dlouho, včetně Virtuemart.
    Je jednoduchá pro uživatele a má spoustu pluginů.
    S migrací Vám poradit nedokážu, jelikož jsem TetxtPattern nikdy neprovozoval.

    — Václav Dort    07/10/09 17:29    #

  2. Já bych zase před Joomlou varoval. Nedodržené standardy, a tedy různá funkčnost v různých prohlížečích – díky, nechci. Já používám b2evolution, ale po Wordpressu taky po očku pokukuju.

    — Melebius    07/10/09 20:46    #

  3. Používám verzi 1.5 a testuji na všech prohlížečích. A podobný problém jsem nezaznamenal.

    — Václav Dort    07/12/09 08:12    #

  4. Oboje ma aplikaci pro iPhone pro publikovani, u wordpressu jsem si ji uz i vyzkousel, u joomla je zdarma lite verze, plna za deset babek. ale nenasel jsem nic ohledne prechodu z TXP na joomla, zatimco pro wordpress ano. inu, jeste uvidim, ale zatim to vypada spis na wordpress.

    — Martin Ler    07/12/09 17:01    #

  5. Já bych před Joomlou taky varoval. Mám s ní 2letou zkušenost (verze 1.0 i 1.5). Ne že by to byl špatný systém, právě naopak, ale při použití pouze pro blog je to jako jít s kanónem na vrabce. Nehledě na to, že například řešení komentářů je pouze pomocí zásuvných modulů, kde musíte řešit grafiku jak Joomly tak taky zvoleného zásuvného modulu… Je to hodně práce vyladit si Joomlu a všechny zásuvné moduly tak aby hezky vypadala. Na blogovací web je lepší buď Wordpress nebo Drupal, kde jsou komentáře v základní instalaci.

    — fe    07/13/09 09:01    #

  6. fe: Drupal po naprosto silene zkusenosti na iPhomenanii uz ani za zlaty tele. Ja to potrebuju na blogisek, nic sofistikovanejsiho od toho asi nikdy chtit nebudu…

    — Martin Ler    07/13/09 09:24    #

  7. Takže Wordpress
    a třeba tohle
    http://ukmac.net/2009/06/15/10-free-mac-inspired-wordpress-themes/

    — fe    07/14/09 13:58    #

  8. Mno, primarne zkusim si s tim pohrat, aby to vypadalo podobne tomuto minimalistickemu designu. ale mozna si z toho neco vyberu.

    — Martin Ler    07/14/09 14:51    #

  9. Dotaz úplně mimo. Na tomhe webu mám problém s komentáři – hrozně dlouho trvá než se načte okno s komentáři a rovněž dlouho trvá odesílání komentáře – chtělo by to asi zoptimalozovat databázi ové tabulky :-)

    — fe    07/14/09 16:16    #

  10. db ma 20 mega, to moc neni :) a nemam poneti co a jak optimalizovat, takze raci nic optimalizovat nebudu :). Spis mam podezreni na nejake problemy na strane serveru, nebot to zacalo delat “zniceho nic”

    — Martin Ler    07/14/09 16:43    #

  11. Otevřít v phpMyAdmin vaši databázi, zobrazit všechny tabulky. Označit všechny tabulky a vybrat funkci “Optimize Table”, klepnou na OK, potvrdit příkaz – Hotovo. Pravděpodobně to bude vinou fragmentace indexu. Případně kdyby se v průběhu vyskytla nějaká chyba, tak zvolit ve stejném menu “Repair table” nad problémovou tabulkou.

    — fe    07/14/09 17:29    #

  12. Tak nepozoruju zmenu :(.

    Jinak jsem nainstaloval wordpress… a nejde spustit stranka pro importy. proste to PHP nekde za behu na teto strance umre bez jakekoliv (viditelne) chybove hlasky.

    — Martin Ler    07/14/09 17:36    #

  13. Mrzi mne, ze jste (Martin Ler) nepochopil, ze upload dat pres pomala data maji jaksi z principu negativni vliv na baterku mobilu.

    Rozumim tomu, ze vas OnTheRoad.To nezaujalo, ale uplnou nefunkcnost si predstavuji jinak.

    Zkuste novou verzi 2.01 ktera umoznuje vypnout pouzivani mobilnich dat a pouziva data pouze pres WiFi. Vliv na baterku bude vyrazne mensi.

    Michal Blaha
    OnTheRoad.To

    — Michal    07/15/09 23:58    #

  14. MIchale, ja se zase vam snazil vysvetlit, ze baterka raketovou rychlosti ubyvala uz v okamziku, kdy jsem JEN psal, jeste nic neposilal. A jak jsem vam rovnez psal, tak to v podstate nebylo schopne odeslat data na server, i kdyz se tvarilo, ze to proslo (ani text tam nebyl) – kdyb to aspon informovalo, ze operace time-out, provede se znova, ale tohle se tvarilo ze vse je ok. Tzn. to v podstate nefungovalo vubec. Taky vite, ze u prvniho pokusu mi pri editovani na webu zmizly fotky, coz me nastvalo nemalo.

    Coz me primelo k tomu si upgradovat blog, nebot pak budu moct mit vsechno na jednom miste, ne rozstrkane po vice serverech. Ontheroad je pekny napad, nemam duvod ho ocernovat (to bych napsal daleko horsi veci ;), bohuzel mi to nefungovalo jak jsem ocekaval/chtel, pro me to poslouzilo jako inspirace, pouzivat ho asi nebudu.

    — Martin Ler    07/16/09 09:59    #

  15. Wordpress je na blogísek OK, Drupal na všechno ostatní. Na cokoliv. Ăšplně na cokoliv. Musí se s ním ale samozřejmě umět :-)

    — Daniel Felix Hrouzek    07/20/09 23:38    #

  16. Mno, jelikoz v Drupalu dost drastickym zpusobem nesly nakonfigurovat prava (proste to nedelalo co bylo potreba), tak slovo Drupal patri mezi zakazane.

    — Martin Ler    07/20/09 23:49    #

  17. Je mi jasné, že právě tebe není lehké ovlivnit ke změně názoru, ale v tomhle směru mi prosím věř a nenuť mě nijak dokazovat, že ten-CMS-jehož-jméno-je-zakázáno-vyslovovat je nejlepší :-). Každopádně přeju hodně úspěchů s Wordpressem, ta nová řada je dost uživatelsky přítulná. Bude se ti líbit.

    — Daniel Felix Hrouzek    07/21/09 08:47    #

  18. az budes reagovat na me ICQ, tak nekdy muzeme schvalne zkusit vyresit problem, ktery se zatim v drupalu nepodarilo uspokojive vyresit.

    — Martin Ler    07/21/09 10:03    #

  19. Na Joomlu bacha, varujici historie bezpecnostnich der (plus dedictvi Mambo CMS). Tedy ne ze by WP zrovna zaril kvalitou kodu, ale v bezpecnosti je to lepsi.

    — Filip Hajny    07/21/09 12:49    #

  20. Nechápu, proč má právě jen Joomla takovou špatnou pověst – je jasné, že v každém SW jsou chyby, záleží na tom, jak rychle jsou vývojáři schopni chyby opravit a hlavně jak se k tomu postaví uživatel. Když si nainstaluju Joomlu 1.0.0 nebo 1.5.0 je jasné, že dlouho na internetu nevydrží a někdo ji naboří. Ale úplně to samé by se stalo, kdybych si nainstaloval Drupal 5.0.0 nebo 6.0.0 či WordPress 2.0.0. Takže jediný účinný recept je včas aktualizovat. Wordpress je co se týká aktualizací na tom velmi dobře. Od verze 2.0 do verze 2.7 jsem bezproblémově aktualizoval bez nejmenší změny front-endu (template). Naproti tomu vzhled (teplate) pro Drupal 5 není kompatibilní s 6 a template pro Joomla 1.0 není kompatibilní s 1.5. Ale na druhou nic bych nedal za to, že template pro Wordpress 2.3 nebude kompatibilní s budoucí verzí Wordpressu 3.

    — fe    07/21/09 16:07    #

  21. “nekde za behu na teto strance umre bez jakekoliv (viditelne) chybove hlasky.”

    To IMHO dosla vyhrazena pamet. A protoze je na serveru zakazan vypis chybovych zprav, objevi se pouze prazdna stranka :-)

    — makro    08/12/09 10:45    #