CDMA funguje na Mac OS X 10.4.10

28. 06. 2007, 22:43 · CDMA-na-Macu · Bleskovka

ikonkaTak omlouvám se za poplach, zdá se že vše funguje jak má. Podrobnosti viz diskuse.

Pozor, po posledním update Mac OS X 10.4.10 mi začaly chodit maily zoufalých uživatelů, že jim nefunguje CDMA – bohužel nejsem v daný okamžik sto pomoci, pokusím se zjistit v čem je zakopaný pes, ale moc si od toho zatím neslibujte. Každopádně kdo POTňEBUJE CDMA, měl by zůstat na Mac OS X 10.4.9.

· Trvalý odkaz na tento příspěvěk · Linkuj.cz · Jagg.cz

  1. Zatím jen jediná zkušenost od klienta:
    iMac intel + AnyData – Stačilo znovu spustit AnyData Installer. Vypadá to, že podobně jako v 10.4.6 systém nahradil ten soubor, který se pro potřeby CDMA na intel macích modifikuje.

    — bjoehy    06/28/07 23:11    #

  2. CDMA funguje, zrovna dneska jsem na MacBook Pro 15.4” 2.16 s Mac OS X 10.4.10 (nelokalizovaném) přes AnyData datoval.

    Předtím jsem ho používal jen v kombinaci s routerem, ale minulý víkend jsem zkusil poprvé ten installer od tebe a běželo to hned napoprvé. Předevčírem mi zlobil systém, tak jsem ho ještě znovu přetáhl combem 10.4.10, a i poté AnyData běží bez závad.

    Pavel Kout    06/28/07 23:19    #

  3. mne zatim cele CDMA prijde silene, jsou s tim jen problemy (neco souvisi s Macem, ale casto ne – nechodi to ani na Widlich, ale i s vlastnim HW jsou potize. Treba by me zajimalo, ktery kokot vymyslel, ze tam bude jako konektor pusobit dratk o prumeru desetin milimetru >:-( Pritom by to mohlo byt jedno z mala pouzitelnych reseni, i kdyz ani zdaleka nevyhovuje pozadavkum. Ale treba se dockame

    Lukas Kalista    06/29/07 02:31    #

  4. Mně to chodí dobře. Ale instaloval jsem teď systém a teprve po update na 10.4.10 jsem dělal instalaci CDMA. Takže to asi vypadá že je třeba přeinstalovat AnyData.

    — Pat    06/29/07 06:23    #

  5. To je reálne bordel. Keby že to spraví Microsoft, je zaplavený už žalobamy…

    Martin Fraňo    06/29/07 07:13    #

  6. Martin Frano: sem netusil ze na slovensku je TAKOVY vedro….

    Martin Ler    06/29/07 11:59    #

  7. Nic sem nemusel přeinstalovávat, upgrednul sem na 10.4.10 na dvou partišnách a modem stále běží??

    jerry00    06/29/07 13:16    #

  8. prosim, muzete uvadet na jakem pocitaci/procesoru vam to bezi? diky moc!

    Martin Ler    06/29/07 13:34    #

  9. Me to jede po aktualizaci bez problemu:
    PowerBook G4 – pouzit cesky 10.4.10

    — MaM    06/29/07 18:00    #

  10. Hmm, to abych to po sobě přeložil:
    pouzit cesky 10.4.10 znamená – použit český update 10.4.10 :-)

    — MaM    06/29/07 18:13    #

  11. iMac G5 20” 2,1Ghz,iSight, 10.4.10 Cz+ ICY BOX USB-FIREWIRE+TREKSTORE USB+NET vše OK!
    To samé ale Intelmac 2,16 taky OK!

    jerry00    06/29/07 20:56    #

  12. G5 2.7Ghz Dual,10.4.10en,po COMBO updatu
    jsem musel znovu preinstalovat CDMA.Jinak
    naprosto bez problemu.

    — Petrs    06/29/07 21:02    #

  13. Ještě drobnost – aktualizoval jsem bez připojeného modemu.

    — MaM    06/29/07 21:20    #

  14. co Leopard 10.5? chodi to nekomu?
    diky za odpoved.

    — Martinek    11/05/07 22:43    #

  15. Ahoj vsichni,
    dostal se mi (bohuzel) do ruky novy CDMA USB modem – Axesstel MVH110H. Je to pry nahrada AnyData a jiny uz nebude. Nezkousel to nekdo rozchodit pod Verizon driverem?
    Product ID: 0Ă—1000
    Vendor ID: 0Ă—1726
    Z techto cisel nejsem moc moudrej. PID a VID je to co je za 0x, nebo je to treba nejak "prepocitat"? Pocitam, ze tyto hodnoty zmenim v /System/Library/Extensions/IOSerialFamily.kext/Contents/PlugIs/AppleVerizon.kext/Contents/Info.plist v sekci AppleVerizonDevice5220 ?
    Diky za pomoc.

    ... no tak cisla za tim 0x to rozhodne nejsou…..

    — Leos    11/14/07 16:57    #

  16. Chodilo to bez problemu na 10.10 Včera jsem upgradoval na 10.4.11 a port něnííí a jsem v pr…haff Nevíte někdo něco ? iMac intel 2.16

    — psisko    11/16/07 09:52    #

  17. I po opětovné instalaci nefunguje?

    helenka    11/16/07 11:39    #

  18. nefunguje haff :( z 10,4,9 na 10,4,10 perfekt na 11 ani ťuk no nenašel port i přes opakovanou instalaci scriptu

    — psisko    11/16/07 13:39    #

  19. Nefunguje mi CDMA s 10.4.11 na Intel MBP 2.0. Umíte ho někdo prosím vyléčit? Díky za pomoc. Nešťastník…

    — josef    11/17/07 11:13    #

  20. Udělej to jako já dawn na 4,7 a up na 10,10.O data nepřijdeš ani o aplikace haff:))

    — psisko    11/17/07 11:37    #

  21. ahoj vsichni,
    nevite nekdo jak zprovoznit na PowerPC modem anydata ADU-300H od o2?

    — h    11/18/07 22:59    #

  22. Zdar, vsiml jsem si, ze v 10.4.11 v /System/Library/Extensions/
    IOSerialFamily.kext uplne chybi plugin pro Verizon. Ze by to byl stejny pripad jako pri prechodu na 10.4, kdy Apple uplne vypustil PCMCIA karty pro Intel macy (opustil uplne toto rozhrani)? Hledejme mozna nekde jeho instalator – jinak nemame co patchovat :-). Jeste se pripominam s tim mym AxessTelem – dneska uz se novy AnyData neda koupit, zkuste se nekdo mrknout na novy AxessTel MVH110H. Ma cipset Qualcommu, takze ocekavam, ze se bude chovat stejne jako AnyData. Toto ukazuje System Profiler:
    AXESSTEL DATA MODEM:

    Version: 0.00
    Bus Power (mA): 500
    Speed: Up to 132Mb/sec
    Manufacturer: AXESSTEL CO., LTD.
    Product ID: 0×1000
    Serial Number: xxxxxxxx
    Vendor ID: 0×1726

    — Leos    11/19/07 10:50    #

  23. Dobra zprava pro vsechny s PPC. tady mate link na driver od Anydata pro uzivatele Mac Os X 10.3.9 a 10.4.x.
    Uzivejte
    Alex
    http://www.synopsy.com/anydata.zip

    enjoy it. :)

    — Alex Fish    12/17/07 23:51    #

  24. Alexi dik za ten link, ktery jsi sem umistil…diky tobe jsem behem chvilky zprovoznila modem Any Data na Mac Os X 10.3.9

    — Kačikač    01/13/08 13:29    #

  25. Prosim, umite nekdo z vas zprovoznit posledni 2 dodavane USB CDMA modemy od O2 pod nazvy
    AnyData AFU-630WH (black provedeni)
    a AXESS.TEL MVH 110H
    na PPC a Intel strojich s Mac OS X Leopard
    prip. jeste i Tiger?
    Dekuji predem za pomoc.

    — Jiri Adamek    01/13/08 17:18    #

  26. Tak ja nevim, ale mne se ten kram nedari zprovoznit :( Ted jsem to zkousel Na MacBook Pro, kde m to driv behalo, ale pod 10.4.11 mi hlasi, ze zarizeni neexistuje. Zkusil jsem nainstalovat znova ovladace, ale koncim na tom, ze po restartu zadny novy port nevidi. Zkousel jsem to jeste na iBooku s uplne nove nainstalovanym systemem (take 10.4.11) a take se neobjevi hlaska, ze vidi novy port, tak neni ani co konfigurovat… Ach jo :(

    Lukas Kalista    02/13/08 11:51    #

  27. Komentar byl sice prijat, ale proskrtany. Funguje tu nejaka autocenzura :-D V kazdem pripade – to skrtle plati take…

    Lukas Kalista    02/13/08 11:53    #

  28. Pisu zoufale dotazy / prosby na vsechny strany (a nic).
    Nikdo jeste neumi zprovoznit AnyDATA ADU 510L (Ufon) pod Tigrem 10.4.11??

    (Pod 10.4.10, se SW z Ufonovych stranek, na Intel Minim normalne chodil. Pak jsem ale neuvazene upgradeoval na 11 a jsem v koncich… Prosim poradte! Dekuji!)
    S O S !!!

    PS.: Predpokladam, ze s vyssimi verzemi Leoparda to bude obdobne

    — Pawel    06/20/08 09:14    #

  29. Napište přímo nějaké podpoře. Teď testují novou verzi ovladače pro Tygra i Leoparda, tak třeba vám ji uvolní. ;-)

    — helenka    06/20/08 14:15    #

Související články